Bienvenido a la ayuda de Readiris™...

  • Utilícela para saber más acerca de Readiris.

  • Encuentre rápidamente respuestas a cualquiera de sus preguntas.

  • Conéctese a la página web de I.R.I.S. para conocer los últimos trucos y actualizaciones de nuestros productos.

©2004 Copyright I.R.I.S. Reservados todos los derechos


Cómo funciona el proceso de reconocimiento de caracteres

  • El escáner lee el documento y actúa como “ojo” de su ordenador, enviando la imagen en forma digitalizada. En este momento, la imagen escaneada no es sino una nube confusa de puntos intensos (“píxeles”) sobre un fondo más pálido.

  • Rutinas de binarización inteligentes convierten imágenes de color y escala de grises en imágenes en blanco y negro.

  • El programa de reconocimiento de caracteres (OCR) extrae la información textual de los píxeles en blanco y negro: reconoce las formas y asigna los caracteres.

  • La segmentación de líneas consiste en dividir una página de texto en sus distintas líneas. Esta fase analiza asimismo la inclinación de líneas, el espacio entre líneas y las letras descendentes y separa las líneas que se tocan entre sí.

  • La segmentación de palabras aísla una palabra de otra.

  • La segmentación de caracteres separa las distintas letras de una palabra. Si los caracteres tienen el mismo ancho (ancho fijo), esta fase resulta sencilla. El problema se complica cuando el ancho de las palabras depende de su forma (ancho proporcional), cuando hay desbordamiento y se utilizan fuentes de matriz de agujas.

  • El reconocimiento de caracteres extrae las características aisladas de cada forma y le asigna un símbolo. Las tres fases más importantes son la fase de autoaprendizaje, el análisis topológico y la fase interactiva opcional. Durante el reconocimiento se utilizan conocimientos lingüísticos para confirmar las soluciones correctas y marcar las dudosas.


Aislamiento de caracteres

  • Readiris procesa perfectamente los caracteres unidos entre sí (“ligaduras”) y el desbordamiento.

  • Para las fuentes de matrices de agujas se requieren técnicas de segmentación sumamente específicas.

  • Si el sistema aísla un número suficiente de caracteres, se puede reconocer cualquier fuente. Readiris no lee fuentes sumamente estilizadas, parecidas a la “escritura”, debido a que no es posible segmentar sus caracteres.


Tamaño de los caracteres

  • Readiris lee fuentes con un tamaño comprendido entre 6 y 72 puntos (2,54 cm. de altura.)

6 pt

72 pt

  • Readiris procesa letras descendentes.

Consejo: seleccione una resolución superior a 300 ppp para leer letra pequeña (menor de 10 puntos.)


Calidad de impresión

  • Readiris lee virtualmente cualquier calidad de impresión: imprenta, mecanografiado, impresión láser, impresión con chorro de tinta, textos impresos con matrices de agujas de calidad carta y de calidad de borrador.

  • Los textos impresos con matrices de agujas de calidad de borrador - en los que los caracteres están formados por nubes de puntos aislados - requieren una segmentación y técnicas de reconocimiento sumamente específicas. Indique el tipo de fuente correcto.

  • Quedan excluidos todos los textos escritos a mano.

Consejo: Readiris puede detectar correctamente el tipo de fuente para usted.


Juegos de caracteres

  • Readiris reconoce todos los juegos de caracteres americanos y europeos, incluyendo caracteres bálticos, centroeuropeos, griegos y cirílicos (“rusos”).

  • Opcionalmente, puede leer documentos en japonés, chino simplificado, chino tradicional y coreano.

  • La lista de caracteres reconocidos varia según el idioma seleccionado.

  • Si selecciona cirílico-inglés, griego-inglés, o un idioma asiático se usará un juego mixto de caracteres. Readiris procesa perfectamente las palabras “occidentales” (nombres propios, etc.) que aparecen en los documentos cirílicos, griegos o de idiomas asiáticos.

  • Readiris puede limitar el reconocimiento a una serie de caracteres numéricos a fin de reconocer tablas de cifras que no contienen texto.

  • Readiris puede aprender cualquier símbolo especial, ya sean símbolos matemáticos o científicos, dingbats, etc.


Cómo reconocer un documento

  • Seleccione el origen: las imágenes se capturan con un escáner o abriendo imágenes ya escaneadas - por ejemplo, faxes o imágenes generadas con una cámara digital.

  • Asegúrese de que ha seleccionado el escáner y de que su configuración es la correcta.

  • Escanee la página con su escáner o abra un archivo gráfico.

  • Examine atentamente la página escaneada para controlar la calidad de imagen.

  • Si está activado el análisis de página, se detectan automáticamente las ventanas de texto, los gráficos y las tablas. Haga una “clasificación” seleccionando las ventanas de interés y definiendo su orden. Si el análisis de página está desactivado, haga un trazado manual de ventanas o un diseño de división en zonas para indicar los bloques de texto que desea reconocer.

  • Especifique el idioma y las características del documento.

  • Guarde el texto reconocido en un archivo de texto, envíelo directamente a una aplicación o cópielo en el portapapeles.

  • Inicie el reconocimiento de caracteres.

  • Puede interrumpirlo en cualquier momento pulsando el botón Stop (parar) o pulsando Escape (escapar).

  • Si está activado el aprendizaje, entrará en fase interactiva.

Consejo: el asistente de OCR ayudará al usuario durante el proceso de reconocimiento. Bastará con que responda a unas simples preguntas para obtener rápidos resultados.

Consejo: utilice el alimentador de documentos del escáner (ADF) para una correcta conversión de los documentos de múltiples páginas.


Asistente de OCR

Utilización

  • El asistente de OCR es una manera semiautomática de reconocer páginas. (Con el botón Auto podrá efectuar un reconocimiento de páginas absolutamente automático.)

  • El asistente lo ayudará durante el proceso de reconocimiento. Bastará con responder a unas simples preguntas para obtener rápidos resultados.

¿Cómo hacer?

  • Encontrará el Asistente de OCR en la barra de herramientas principal.

  • Puede ejecutar el asistente de OCR cada vez que inicie Readiris mediante la opción Activar el Asistente al Iniciar. (Ésta es la opción por defecto.)


Herramientas para trazar ventanas

Operación

  • Se trazan ventanas sobre la imagen que está en pantalla para indicar las zonas de texto y de tablas que desean reconocerse, así como los gráficos que desean guardarse.

  • Existen tres tipos de ventanas: bloques de texto, zonas de gráficos (fotos, ilustraciones, etc.) y zonas de tablas.

  • Un modo de color indica cada tipo de ventana: las ventanas de texto tienen un borde amarillo, las de gráficos un borde azul y las de tablas, un borde morado. (Estas ventanas no están “llenadas” de color - sería una pena ocultar los colores reales de la zona.)

  • Existen tres métodos distintos para las zonas de imágenes: el análisis de página automático, el trazado manual de ventanas y el uso de diseños fijos.

  • Es obligatorio trazar o detectar varias ventanas cuando el texto está dispuesto en columnas.

Consejo: haga clic con el botón derecho del ratón (menú contextual) y seleccione la función Copiar como Texto para reconocer la ventana bajo el cursor del ratón. (Los resultados OCR se enviarán al portapapeles como “cuerpo del texto”. Serán aplicables las opciones OCR normales - idioma, tipo de fuente, etc. del documento actual.)

Consejo: cuando vuelva a ejecutar el OCR, sólo se reconocerán las ventanas nuevas o modificadas.

Análisis de página

  • Para descomponer automáticamente todos los documentos escaneados, active la opción Análisis de Página.

  • Para que Readiris descomponga la página actual, utilice la función Analizar la Página.

  • Para seleccionar ventanas y modificar su orden de clasificación, utilice la opción Ordenar.

  • Seleccione el idioma del documento antes de ejecutar el análisis de página siempre que vaya a reconocer documentos asiáticos. Para estos idiomas se utilizan rutinas específicas, dado que por una parte, el espaciado interlineal de los documentos de lenguas asiáticas es, por regla general, mayor que el de los documentos occidentales. Además, el texto está formado por pequeños gráficos denominados “ideogramas”, que podrían ser fácilmente confundidos con zonas gráficas en los documentos occidentales y por último, el texto ha de leerse de arriba a abajo y de derecha a izquierda.

Trazado manual de ventanas

Existen herramientas que permiten trazar ventanas manualmente en la imagen escaneada.

Consejo: haga clic con el botón derecho del ratón (menú Contexto) y seleccione el mando Ventana - Tipo para modificar el tipo de la zona.

Análisis de página mediante trazado manual de ventanas

  • Ejecute el análisis de página para detectar las diferentes ventanas y clasifique aquellas que desee incluir en el reconocimiento.

  • Trace manualmente las ventanas que desee - las que no haya seleccionado se borrarán.

Diseños de ventana

Se pueden guardar modelos específicos de división en zonas para su uso posterior.


Reconocimiento de documentos de múltiples páginas

Readiris Pro limita los trabajos de OCR a 50 páginas.

Escaneo de documentos de múltiples páginas

  • Active el alimentador de documentos del escáner (ADF).

  • Sitúe las páginas en el alimentador e inicie el proceso de escaneo.

  • Se escanearán todas las páginas hasta que se vacie el alimentador.

Abrir imágenes previamente escaneadas

  • La función Abrir abre imágenes previamente escaneadas.

  • Para seleccionar varias imágenes, seleccione primero una de ellas y, mientras mantiene pulsada la tecla Ctrl, vaya escogiendo las restantes.

  • Para seleccionar un rango continuo de imágenes, seleccione la primera de ellas y, mientras mantiene pulsada la tecla Mayús, escoja la última.

Consejo: Para abrir imágenes previamente escaneadas, haga clic en ellas con el botón derecho del ratón (menú Contexto) en el Explorador de Windows y seleccione la función Reconocer o arrástrelas desde el explorador de Windows hasta la ventana de Readiris o el icono de Readiris.

Consejo: Readiris ordena las imágenes automáticamente – la imagen 001.tif precede a la 002.tif que precede a la 003.tif, etc.

Empezar un nuevo documento (con múltiples páginas)

Utilice la función Nuevo Documento para borrar todas las imágenes de la memoria.

Desplazarse por documentos con múltiples páginas

Con la barra de herramientas de la página, puede desplazarse muy fácilmente por documentos con múltiples páginas.

Edición de documentos de múltiples páginas

Es posible eliminar páginas o moverlas a otro lugar del documento.

Reconocimiento de documentos de múltiples páginas

  • Las páginas se visualizarán sucesivamente; la barra de progresión del OCR indica el número de página.

  • Si el aprendizaje interactivo está en funcionamiento, éste irá reconociendo página por página. (Para la primera de ellas se iniciará un diccionario “nuevo”, y en las sucesivas irá “completándose” este último.)

  • El resultado del reconocimiento queda guardado en un único archivo de salida. Si envía el resultado del reconocimiento a una aplicación, se crearán varias páginas.

Consejo: La opción Crear Un Archivo por Página hace que cada página de un documento multipágina se guarde en un archivo distinto. Si el usuario llama al archivo texto.doc, los archivos se llamarán texto1.doc, texto2.doc, etc.


Cómo reconocer tablas

Readiris reconstituye tablas de datos dentro de hojas de cálculo y procesadores de textos: las tablas se recomponen celda por celda dentro de hojas de trabajo y se insertan en ficheros de procesador de textos.

Trazado de ventanas

El análisis de página detecta tablas con o sin cuadrícula. Las tablas “con cuadrícula” o “enmarcadas” son aquellas que presentan bordes alrededor de las celdas.

Cuando en las tablas “sin cuadrícula” el espacio entre columnas es demasiado grande, puede que Readiris no las detecte como tablas, para evitar así la confusión con columnas de texto.

Selección del “idioma”

  • Si limita el reconocimiento a una serie de caracteres numéricos, se reconocerán los símbolos “0” a “9”,“+”, “*”, “/”, “%”, “,” (coma), “.” (punto), “(”, “)”, “-”, “=”, “$”, “£”, “¥” y “€”.

  • ¡No seleccione esta opción si las tablas contienen texto!

Modo de salida

  • Para trabajar con una hoja de cálculo, envíe la tabla directamente a Microsoft Excel o bien seleccione un formato de tabla.

¡Puede enviar tablas al portapapeles con la opción Enviar a - Portapapeles Microsoft Excel!

  • Para trabajar con un procesador de textos, envíe la tabla directamente a Microsoft Word o bien seleccione el formato de texto de Word (DOC) o RTF (“Rich Text Format”). Deberá mantener el formato de palabras y párrafos o reproducir el documento original.


Cómo reconocer faxes

Operación

Readiris abre imágenes en blanco y negro, escala de grises y imágenes de color en los formatos JPEG, Paintbrush (PCX), fax DCX (versión multipágina del formato Paintbrush), TIFF (comprimidos) y Windows bitmap (BMP), y abre documentos PDF de Adobe Acrobat .

¿Comó hacer?

  • Seleccionar el disco como origen para abrir imágenes ya escaneadas. Proceda de forma habitual.

  • Readiris detecta las resoluciones de fax habituales - 100 x 200 ppp (“calidad normal”), 200 x 200 ppp (“calidad buena”) y 200 x 400 ppp (“calidad superior”) - y “preprocesa” estas imágenes automáticamente para asegurar unos resultados de OCR óptimos.

Consejo: para abrir imágenes previamente escaneadas, haga clic en ellas con el botón derecho del ratón (menú Contexto) en el Explorador de Windows y seleccione la función Reconocer o arrástrelas desde el explorador de Windows hasta el área de trabajo de Readiris.

Consejo: de ser posible, pida a sus corresponsales que envíen sus faxes con calidad “fina” - dicho faxes tienen una resolución superior (200 ppp) y ofrecen mejores resultados al ser reconocidos.

Consejo: la opción Processar como 300 ppp ignora la resolución incorrecta contenida en el encabezamiento del archivo de imagen. (Algunos archivos de imagen indican una resolución errónea en el encabezamiento del archivo que perturba el reconocimiento y “autoformato”.) Estas imágenes se procesarán de forma “normal”, como si tuvieran 300 ppp de resolución.


Reconocimiento de documentos asiáticos

Idiomas asiáticos

  • Opcionalmente Readiris reconoce unos idiomas asiáticos: el japonés, el chino simplificado, el chino tradicional y el coreano.

  • El chino simplificado se habla en el continente chino y el chino tradicional se utiliza en Hong Kong, Taiwan, Macau y en las communidades chinas de ultramar.

Entorno de trabajo

  • Para visualizar y editar documentos en idiomas asiáticos, tendrá que utilizar Word 2003 (Office 2003 System) Word 2002 (Office XP), Word 2000 (Office 2000) o deberá instalar una versión asiática (japonesa o china) de Windows.

  • También podrá utilizar programas de “emulación” especializados (como por ejemplo UnionWay AsianSuite o TwinBridge AsianBridge) en una versión occidental de Windows, para representar correctamente los ideogramas de los idiomas asiáticos.

  • Para ver y editar documentos PDF asiáticos, puede utilizar una versión asiática del software Adobe Acrobat o Adobe Reader o instalar “font packs” asiáticas sobre una versión “occidental” de Adobe Acrobat o Adobe Reader. Consejo: las versiones asiáticas del Adobe Acrobat Reader y los “font packs” asiáticas se pueden encontrar en el CD-ROM Readiris.

Análisis de página

  • Seleccione el idioma del documento antes de ejecutar el análisis de página siempre que vaya a reconocer documentos asiáticos.

  • Para estos idiomas se utilizan rutinas específicas, dado que por una parte, el espacio interlineal de los documentos de idiomas asiáticos es, por regla general, mayor que el de los documentos de idiomas “occidentales”. Además, el texto está formado por pequeños gráficos (“ideogramas”), que podrían ser fácilmente confundidos con zonas gráficas en los documentos occidentales. Y por último, el texto ha de leerse de arriba a abajo y de derecha a izquierda.

Consejo: si se ha olvidado de seleccionar el idioma adecuado, seleccionelo después. Readiris volverá a ejecutar automáticamente el análisis de página.

Juego de caracteres

Si selecciona un idioma asiático, se usará automáticamente un juego mixto de caracteres. Readiris procesa perfectamente las palabras “occidentales” (nombres propios, etc.) que aparecen en los documentos de idiomas asiáticos.

Características del documento

Las opciones Tipo de Fuente y Espacio entre Caracteres no están disponibles para los documentos de idiomas asiáticos.

Aprendizaje interactivo

  • El aprendizaje interactivo no está disponible para los documentos de idiomas asiáticos.

  • ¡El aprendizaje carece de sentido en estos idiomas, pues se componen de miles de símbolos diferentes - y además habrían de poder introducirse los ideogramas mediante un teclado occidental, ¡cosa nada fácil!


Reconocimiento de documentos en hebreo

Opcionalmente Readiris ofrece el reconocimiento del idioma hebreo.

Entorno de trabajo

  • Para visualizar y editar documentos en hebreo, tendrá que utilizar Word 2003 (Office 2003), Word 2002 (Office XP) o Word 2000 (Office 2000) o deberá instalar una versión hebrea del sistema operativo de Windows.

  • Para visualizar y editar documentos PDF en hebreo, puede utilizar una versión de Oriente Medio o hebrea del software Adobe Acrobat o Adobe. Consejo: estas versiones de Adobe Acrobat Reader se pueden encontrar en el CD-ROM Readiris.

Juego de caracteres

Al seleccionar el idioma hebreo, se utiliza automáticamente un juego mixto de caracteres: Readiris aborda sin problema las palabras en alfabeto latino (números, nombres propios etc.) que aparecen en documentos en hebreo.

El texto hebreo se escribe de derecha a izquierda, en cambio, las frases insertadas ¡de izquierda a derecha!

Aprendizaje interactivo

El aprendizaje interactivo no está disponible para los documentos en hebreo.


Análisis de página - Analizar la página

Operación

  • Evita el trazado manual de ventanas en las zonas de texto, ya que Readiris divide automáticamente la página, lo que resulta particularmente útil para reconocer textos en columnas y documentos con un diseño de página complejo (suelen incluir gráficos y tablas.)

  • Existen tres tipos de ventanas: bloques de texto, tablas y zonas de gráficos (fotos, ilustraciones, etc.)

  • Un modo de color indica cada tipo de ventana: las ventanas de texto tienen un borde amarillo, las de gráficos un borde azul y las de tablas, un borde morado. (Estas ventanas tienen un borde de color pero no están “llenadas” de color - sería una pena ocultar los colores reales de sus digitalizaciones.)

  • Las ventanas se clasifican de arriba hacia abajo y de izquierda a derecho para los documentos en columna, pero puede cambiar su orden de clasificación.

  • El análisis de página es rápido, sumamente preciso y tolera distorsiones - “detecta” formas irregulares.

  • El análisis de página detecta tablas con o sin cuadrícula. Las tablas “con cuadrícula” o “enmarcadas” son aquellas que presentan bordes alrededor de las celdas. Cuando en las tablas “sin cuadrícula” el espacio entre columnas es demasiado grande, puede que Readiris no las detecte como tablas, para evitar así la confusión con columnas de texto.

  • Al analizar la página, Readiris detecta las zonas con texto blanco sobre fondo negro. (¡El programa “invierte” la imagen cuando es necesario reconocer este tipo de texto!)

¿Cómo hacer?

  • Para descomponer documentos automaticamente escaneados, active la opción Análisis de Página.

  • Para que Readiris descomponga la página activa, utilice la función Analizar Página.

Consejo: la herramienta de análisis de página Ignorar la Zona Exterior limita la descomposición de la página a la sección “cortada” de la imagen. Puede eliminar la misma zona exterior mediante un análisis de página de cada página del documento. (Vuelva a realizar el análisis de página para cancelar el “corte” de la imagen o modifique las zonas de forma manual.)

Consejo: el análisis de página se vuelve a ejecutar cada vez que ejecuta una rotación o restablece la imagen.

Consejo: seleccione el idioma del documento antes de ejecutar el análisis de página siempre que vaya a reconocer documentos asiáticos.

Consejo: si ha olvidado de seleccionar el idioma adecuado, seleccionelo después. ¡Readiris volverá a ejecutar el análisis de página automáticamente!


Guardar gráficos - Guardar toda la página como imagen – Guardar todas las páginas como imágenes

Guardar gráficos - Guardar toda la página como imagen - Guardar todas las páginas

Operación

  • Readiris soporta imágenes en blanco y negro, escala de grises y de color. Seleccione el modo de digitalización adecuado.

  • Si lo desea, puede guardar solamente las ventanas de gráficos - sin que sea necesario ejecutar el reconocimiento de las ventanas de texto o de tablas.

  • Puede incluir los gráficos en el archivo de texto seleccionando la opción de autoformato Reproducir el Documento Original. Deberá, asimismo, activar la opción Incluir Gráficos.

  • Puede también guardar todas las páginas escaneadas en archivos gráficos para su posterior reconocimiento.

Copiar gráficos

Haga clic con el botón derecho del ratón (menú contextual) y elija la opción Copiar como Gráfico para enviar la ventana del gráfico que esté bajo el cursor del ratón al portapapeles.

Guardar gráficos

  • La función Guardar Toda la Página Como Imagen guarda la página entera en un archivo gráfico.

No se permiten lados inferiores a 1 mm. - los mapas de bits de ese tamaño casi no contienen información. Las ventanas “irregulares” no rectangulares se convierten de forma invisible en rectángulos: Readiris cubre la máxima superficie en función de las coordinadas más amplias. En el ejemplo a continuación, la ventana de gráfico con el borde negro se completa con la zona sombreada.

  • Puede crear varias ventanas de gráficos por operación, pero estas ventanas se reunirán en un solo archivo. Consejo: utilice el mando Crop de su programa de retoques de dibujos o fotos para separarlas.

  • La función Guardar Gráficos únicamente guarda las ventanas de gráficos - sin llevar a cabo el reconocimiento de las ventanas de texto.

  • Seleccione un formato gráfico que pueda utilizar en su programa de diseño.

Se reconocen los formatos JPEG, TIFF y Paintbrush (PCX).

Active la opción Escala de Grises/Color para guardar el gráfico como un gráfico en color o escala de grises.

Consejo: la imagen siempre se puede abrir con los accesorios de Windows Paint o Imagining, según cuál sea la versión de Windows que utilice.

Guardar todas las páginas como imagen - reconocimiento diferido - reconocimiento de faxes

  • La función Guardar Todas las Páginas Como Imágen guarda todos los documentos dentro de un archivo de imagen con múltiples páginas.

  • El reconocimiento deferido se aplica a las imágenes ya escaneadas. Puede escanear un documento, guardar la página en un archivo gráfico y efectuar el reconocimiento más tarde.

  • Se utiliza un procedimiento similar para reconocer faxes: se pueden abrir documentos PDF Adobe Acrobat e imágenes en formato JPEG, Paintbrush (PCX), fax DCX (versión multipágina del formato Paintbrush), PNG, TIFF (comprimido) y mapas de bits de Windows (BMP), generalmente faxes.

  • Para reconocer imágenes cogidas con una cámara digital, active la opción Cámara Digital.


Restablecimiento de páginas - Restablecer página

Operación

  • Incluso si el análisis de página y el reconocimiento toleran las curvas, puede ser difícil abrir la ventana y reconocer correctamente una página cuando la curva es demasiado importante.

  • Se puede ignorar una línea de curva limitada (menos de 0.5°) porque no afectará la precisión del OCR.

¿Cómo hacer?

  • La opción Restablecimiento (en el botón Opciones) de página determina si las páginas que fueron escaneadas con un cierto ángulo serán restablecidas automáticamente. (Se ignoran curvas limitadas.)

  • La función Restablecer Página (en la barra de herramientas de imagen) endereza páginas que han sido escaneadas con un cierto ángulo. El análisis de página se reexecutará después.

Consejo: no confunda con la detección de la orientación de página - esta rutina corrige las imágenes que han sido digitalizadas con un ángulo de 90°, 180° o 270°.


Cómo utilizar las ventanas

Creación de ventanas

  • Seleccione la herramienta correspondiente a la ventana de texto, de gráficos o de tablas. El cursor del ratón se transformará en una barra transversal.

  • Mueva el cursor al lugar donde desea situar la esquina superior de la ventana y pulse el botón izquierdo del ratón.

  • Extienda la ventana moviendo el cursor hacia la esquina opuesta y vuelva a pulsar el botón izquierdo del ratón.

Consejo: para trazar ventanas poligonales, fusione zonas rectangulares. Dondequiera que se intersecten dos ventanas (del mismo tipo), éstas formarán automáticamente un polígono. El hecho de crear ventanas de tablas poligonales carece de sentido.

Modificar el tipo de la ventana

Haga clic sobre una ventana con el botón derecho del ratón y seleccione el mando Ventana - Tipo (en el menú Contexto) para modificar el tipo de la ventana - texto, gráfico o tabla.

Seleccionar ventanas

  • Para seleccionar una ventana, seleccione la “flecha” y haga clic en el interior de una ventana. Aparecerán marcas en cada esquina y en el centro de los lados de la ventana.

  • Para deseleccionar ventanas, haga clic en cualquier otro lugar.

  • Para seleccionar ventanas adicionales mantenga pulsada la tecla Mayús mientras hace clic en estas ventanas.

  • Para seleccionar una ventana y las ventanas incluidas (de otro tipo), mantenga pulsada la tecla Ctrl mientras hace clic en la ventana principal.

  • Elija la opción Seleccionar Todo para seleccionar todas las ventanas.

Consejo: puede mostrar el tipo, las coordenadas y el orden de clasificación de una ventana manteniendo pulsada la tecla Alt mientras selecciona la ventana.

Modificar ventanas

  • Seleccione la ventana.

  • Coloque el cursor sobre una marca.

  • Arrastre con el ratón para cambiar su tamaño.

Mover ventanas

  • Seleccione la ventana.

  • Arrastre con el ratón para modificar la posición de la(s) ventana(s).

Eliminar ventanas

  • Seleccione la ventana. (Elija la opción Seleccionar Todo para seleccionar todas las ventanas.)

  • Seleccione la opción Cortar para cortar las ventanas seleccionadas y enviarlas a una memoria temporal interna.

  • Seleccione la opción Borrar para eliminar irreversiblemente las ventanas seleccionadas.

Consejo: utilice los macros correspondientes.

Consejo: haga clic con el botón derecho del ratón (menú Contexto) y seleccione el mando Suprimir ventana para eliminar todas las ventanas seleccionadas y la ventana situada bajo el cursor del ratón.

Consejo: utilice el mando Suprimir Pequeñas Ventanas para eliminar todas las ventanas más pequeñas.

Reconocer ventanas

Haga clic con el botón derecho y seleccione la función Copiar como Texto (del menú contextual) para reconocer la ventana bajo el cursor del ratón. Los resultados OCR se enviarán al portapapeles como “cuerpo del texto”.

Consejo: se aplicarán las opciones OCR normales - idioma, tipo de fuente, etc. - del documento actual.

Consejo: cuando reejecute el OCR, sólo se reconocerán las ventanas nuevas o modificadas.


Escáner

Modelo de escáner

  • Seleccione el modelo de su escáner - éste debe estar conectado a su ordenador y ¡ya está!.

  • Readiris permite utilizar casi cualquier escáner plano, de alimentación de hojas, MFPs (“periféricos multifuncionales”), cámara digital y normas de escáner. Readiris cumple la norma Twain.

  • Si tiene algún problema con su escáner, consulte la documentación del hardware que se incluye.

  • Si selecciona “<Image>” (imagen) como modelo de escáner, las imágenes previamente escaneadas serán el origen de la imagen.

Configuración básica para escáneres planos

Con algunos modelos de escáner se precisa suavizar la imagen para reconocer correctamente las imágenes en color y escala de grises.

Configuración básica para cámara digital

Active la opción de Cámara Digital cuando las imágenes se tomen con una cámara digital.

Active la opción Procesar como 300 ppp.

Con cámaras digitales, la resolución de la imagen es desconocida. Gracias a esta opción, las imágenes se procesarán de forma “normal”, como si tuvieran una resolución de 300 ppp. (También se evita el aviso informando que se está procesando imágenes con una resolución inferior a 200 ppp o superior a 800 ppp.)

Configuración del escáner

Las opciones que no puede utilizar el escáner seleccionado, no aparecerán en pantalla. Con escaneres Twain, a menudo la configuración de escaneado se hace dentro del módulo Twain.

  • Seleccione el modo de color: Readiris soporta imágenes en blanco y negro, escala de grises y de color.

  • Establezca la configuración del escáner: resolución, formato y orientación de página, brillo y contraste.

Un OCR óptimo requiere una resolución entre 300 y 400 ppp. Readiris emite por defecto un aviso cuando intenta procesar imágenes con una resolución inferior a 200 ppp o superior a 800 ppp.

Consejo: la opción Optimizar la Resolución para el OCR corrige la resolución de imágenes escaneadas con demasiado detalle. Cuando la resolución de la imagen supera los 600 ppp, la resolución de la imagen se reduce para el proceso de OCR.

  • Activa el alimentador de documentos (ADF) del escáner para escanear documentos de múltiples páginas.

  • La opción Invertir permitirá al usuario generar imágenes en blanco y negro “invertidas”. (Consejo: ¡Readiris reconoce correctamente las imágenes invertidas!)

  • Con escaneres Twain y HP, active la opción Brillo Automático para ajustar automáticamente el brillo y el contraste al documento escaneado.


Control de la calidad de la imagen

El porcentaje de reconocimiento depende en gran parte del documento y de la calidad del escáner. Observar atentamente la imagen escaneada resulta útil para controlar esta calidad.

  • Con documentos demasiado claros los caracteres se rompen: una “O” puede convertirse en “()” etc.

  • Los documentos demasiado oscuros contienen formas muy cargadas, las letras abiertas se cierran y mucho caracteres quedan unidos entre sí: una “c” se convierte en una “o” etc.

Consejo: Utilice la lupa para ampliar los detalles del documento escaneado. (La lupa de aumento también está disponible al hacer clic con el botón derecho del ratón (menú contextual)).

¿Cómo hacer?

  • Ajuste la calidad de la imagen escaneada modificando el valor de brillo de su escáner. (Se vuelve de inmediato a escanear el documento.)

  • Escanee sus documentos en escala de grises o en color cuando el texto está impreso sobre un fondo coloreado.

  • Utilice la función Ajustar Imagen para maximizar la imagen escaneada por el proceso de OCR.

  • Con los escaneres HP y Twain, puede activar la opción “Auto-Exposure” (exposición automática) para ajustar automáticamente el brillo y el contraste al documento escaneado.


Imprimir las imágenes

Se puede imprimir la página actual o todas las páginas.

¿Cómo?

  • Selecciones el número de imágenes (o firmas) que desee imprimir por página. Puede imprimir hasta 64 thumbnails en una página.

  • Haga clic en OK para ejecutar. Entonces podrá seleccionar su impresora y definir el sistema.

Características avanzadas

  • Para excluir una página del proceso de impresión (y del reconocimiento) procésela, selecciónela, haga clic con el botón derecho en la barra de herramientas de página (menú contextual) y elija la opción Excluir Página. (Consejo: los firmas de las páginas excluidas serán eliminados.)

  • Para incluir una página en el proceso de impresión (y en el reconocimiento) vuelva a procesarla, seleccionarla y hacer clic con el botón derecho en la barra de herramientas de página (menú contextual) y elija la opción Incluir Página.

Consejo: Las funciones Incluir Todas las Páginas y Excluir Todas las Páginas del menú Edición a todas las páginas de forma simultánea.

Consejo: la opción de imprimir la página actual siempre funciona, incluso aunque esa página haya sido excluida.


Desplazarse por documentos con múltiples páginas

Operación

En la barra de herramientas de página aparece resaltada la página en uso.

Consejo: Las páginas (temporalmente) excluidas serán eliminadas.

¿Cómo hacer?

The page toolbar allows you to navigate comfortably through multipage documents.

  • Para ir a una página en concreto, haga clic sobre la barra de herramientas de página y arrastre la barra desplegable de la barra de herramientas de página. (También puede situar el cursor sobre el icono, haga clic con el botón derecho del ratón (menú contextual) y escoja la opción Seleccionar Página).

  • Para ir a la página anterior o a la siguiente, utilice las opciones Página Anterior o Página Siguiente respectivamente. Consejo: pulse RePág para ir a la página anterior o AvPág para ir a la siguiente.

  • Pulse Inicio para ir a la primera página, y Fin para ir a la última. (También puede utilizar las opciones Primera Página y Última Página del menú Ver).


Edición de documentos con varias páginas

Edición de documentos de múltiples páginas

  • Para eliminar una página del documento, selecciónela, haga clic con el botón derecho del ratón (aparecerá un menú Contexto) y escoja la opción Eliminar Página.

  • Para desplazarse a una página anterior dentro de un documento, selecciónela, haga clic con el botón derecho del ratón (aparecerá un menú Contexto) y escoja la opción Subir Página.

  • Para desplazarse a una página posterior dentro de un documento, selecciónela, haga clic con el botón derecho del ratón (aparecerá un menú Contexto) y escoja la opción Bajar Página.

Consejo: Para mover una página dentro de un documento, selecciónela y arrástrela a otra ubicación en la barra de herramientas de la página.

Consejo: Cuando descargue imágenes a la memoria, Readiris las ordenará automáticamente- la imagen 001.tif precederá a la 002.tif, que precederá a su vez a la 003.tif, y así sucesivamente.

Características avanzadas

  • Para excluir una página del reconocimiento, (o del proceso de impresión de imágenes), selecciónela, haga clic con el botón derecho de la barra de herramientas de página (menú contextual) y utilice la función Excluir Página.(Consejo: los firmas de las páginas excluidas serán eliminados.)

  • Para incluir una página en el reconocimiento (o en el proceso de impresión) vuelva a procesarla, selecciónela, haga clic con el botón derecho de la barra de herramientas de página (menú contextual) y utilice la función Incluir Página.

Consejo: las funciones Incluir Todas las Páginas y Excluir Todas las Páginas del menú Edición se aplicarán a todas las páginas simultáneamente.


Conversión de documentos PDF

Operación

Readiris le permite “repurpose”, es decir, convertir archivos PDF.

Convertir imagen en texto: puede abrir documentos PDF con imágenes, ejecutar el reconocimiento y guardar el resultado del OCR en un documento de texto (en cualquier formato de texto reconocido.) (Los archivos de texto se pueden editar, mientras que los archivos de imagen no son editables.)

Convertir documentos PDF con imágenes en documentos PDF de texto: puede ejecutar el reconocimiento de archivos PDF con imágenes y guardar los resultados del OCR... como documentos PDF de texto. (Los archivos PDF de texto se pueden buscar y editar, mientras que los archivos PDF “con sólo imágenes” no lo permiten.)

“Desbloquear” el contenido del PDF: puede convertir documentos PDF de “sólo lectura”, en los cuales el texto normalmente es inaccesible. Con los archivos PDF desprotegidos, el contenido se puede recuperar (al copiarlo y guardarlo en un archivo Texto), mientras que con los archivos de “sólo lectura”, el contenido no se puede extraer. ¡Dichos documentos sólo se pueden visualizar e imprimir! ¡Tras la conversión del archivo realizada por Readiris, se puede acceder al texto fácilmente!

Atención: Readiris no abre documentos PDF protegidos con contraseña (¡Readiris rompe todas las otras barreras de seguridad de PDF!)

¿Cómo hacer?

Proceda del modo habitual: cargue los archivos PDF en la memoria al mismo tiempo que abre las imágenes preescaneadas (faxes, instantáneas realizadas con su cámara digital, etc.)

Consejo: pulse el botón Stop y Escape para interrumpir el proceso de descarga entre dos páginas.

Consejo: puede abrir los archivos PDF como documentos en color o en blanco y negro (abrir documentos en color es mucho más lento.)

Generar documentos PDF

¡Readiris crea archivos PDF de Texto y de Imagen-Texto, por lo que es muy importante conocer las diferencias entre ambos textos!

PDF Texto

    • Readiris reconoce el texto y crea documentos PDF que contienen el texto (y posiblemente zonas de gráfico para fotografías, ilustraciones, etc.)

    • La imagen de página no se contiene en archivos PDF de una sola capa.

Consejo: ¡los archivos PDF de “sólo texto” son mucho más compactos que los archivos de imagen!

PDF Imagen-Texto

    • Readiris reconoce el texto y crea documentos PDF que contienen la imagen de la página y el texto reconocido.

    • La imagen de la página se contiene en archivos PDF de dos capas sobre el texto.

Nota: la compresión se utiliza para todos los elementos. Las imágenes en blanco y negro se comprimen en formato TIFF Grupo 4, las imágenes en escala de grises y color son archivos JPEG de alta calidad (0,8). Cualquier texto se comprime utilizando el modo Gzip.


Cómo reconocer imágenes procedentes de cámaras digitales

Operación

Readiris abre imágenes en blanco y negro, escala de grises y imágenes de color en los formatos JPEG, Paintbrush (PCX), fax DCX (versión multipágina del formato Paintbrush), TIFF (comprimidos) y Windows bitmap (BMP), y abre documentos PDF de Adobe Acrobat .

¿Cómo hacer?

  • Seleccione el disco como fuente para abrir imágenes previamente escaneadas.

  • Active la opción Cámara digital para que Readiris utilice rutinas especiales de reconocimiento, optimizadas para imágenes de baja resolución de las cámaras digitales. Un reconocimiento óptimo requiere una resolución de imagen de 300 ppp. Las cámaras digitales generan imágenes con baja resolución - incluso cuando dispone la cámara muy cerca al documento.

Consejo: cuando procesa imágenes con una resolución inferior a 150 ppp sin activar esta opción, Readiris emite un aviso preguntándole de volver a escanear la página.

  • Active la opción Processar commo 300 ppp para asegurarse que Readiris procese normalmente imágenes de baja resolución, como si tuvieran una resolución de 300 ppp.

Consejos para capturar

Su modelo de cámara determina las opciones soportadas.

  • Seleccione una resolución de imagen la más alta posible. Genere por ejemplo imágenes con una talla de 2.048 x 1.536 cuando se reconocen también las imágenes 1.024 x 768 y 640 x 480.

  • Active el modo “macro” de su cámara para los primeros planos - siempre es así cuando fotografia documentos. (Este modo ha sido diseñado para capturar flores, insectos, etc.) En el caso contrario las imágenes serían imprecisas e ilegibles.

  • Tendrá que limitarse a pequeñas compresiones o a ninguna: una compresión importante reduce la nitidez del texto digitalizado.

  • Mantenga la cámara directamente encima del documento para evitar capturar el documento bajo un cierto ángulo. Sin embargo, evite que la sombra del aparato o de su mano sea proyectada en el documento.

  • Genere imágenes estables. Piense también en colocar su cámara en un trípode cuando sea necesario.

  • Puede ampliar para poder recortar sus documentos - algunas cámaras vienen incluidas con un programa para retocar las fotografías, pero no es necesario para capturar un documento.

  • Desactive el flash cuando fotografia papel brillante, o sino puede ser que la imagen sea demasiado pálida.

  • Seleccione un modo de color: la mayoría de las cámaras soportan las imágenes en escala de grises y color.

  • Adapte el brillo y contraste al entorno - luz del día, luz de una lámpara, luz de neón, etc.

  • Algunas cámaras puede ser calibradas filmando un documento blanco.


Tipo de fuente

  • Use la opción Automático para las calidades de impresión: imprenta, mecanografiado, impresión láser, impresión con chorro de tinta e impresión con matriz de agujas de calidad carta.

  • Utilice la opción matricial exclusivamente para las impresiones con matriz de agujas de calidad borrador: dichos textos requieren técnicas de reconocimiento y segmentación altamente especializadas.

  • Esta opción no está disponible para los documentos de lenguas asiáticas.

Consejo: la etiqueta emergente del botón Reconocimiento indica cuál es el modo de lectura activo. Cuando no se muestra ningún mensaje, se usará la detección del tipo de fuente “automática”, cuando aparece el mensaje “Matricial", significa que está activado el modo de lectura matricial.


Formato de texto

Podrá exportar los documentos reconocidos en distintos formatos de texto. Sólo tendrá que cambiar las opciones de formato y volver a hacer clic en el botón Reconocimiento para volver a formatear los resultados del OCR.

Modos de salida

  • Seleccione un modo de salida. Puede optar entre guardar el resultado en un archivo externo (en un formato que su procesador de textos sea capaz de reconocer), o colocar el resultado en el portapapeles de Windows, o bien enviar el documento reconocido a una aplicación de destino con la que empezar a trabajar con él inmediatamente.

  • Readiris exporta directamente a todos los principales sistemas office, procesadores de texto y hojas de cálculo o los convierte en formatos de texto “pobres” que generan “texto simple”. Readiris exporta datos directamente a aplicaciones como Microsoft Word y Excel, Adobe Reader, los principales navegadores de la web, etc.

Consejo: la opción Guardar y Abrir abre el documento reconocido una vez guardado éste. (Los tipos de archivos de Windows determinarán qué aplicación se iniciará.)

Consejo: Con la opción Enviar por E-mail se crea un nuevo mensaje de correo electrónico y se inserta el documento reconocido como archivo adjunto al mensaje.

Consejo: La opción Crear Un Archivo por Página hace que cada página de un documento multipágina se guarde en un archivo distinto. Si el usuario llama al archivo texto.doc, los archivos se llamarán texto-1.doc, texto-2.doc, etc.

Dar formato al texto

  • La opción Crear Texto Continuo evita que Readiris dé formato al texto.

Obtendrá un texto continuo y seguido. Todo el formato, en su caso, lo debe realizar posteriormente el usuario.

(El cuerpo del texto será lo que seleccione al hacer clic con el botón derecho del ratón (menú contextual) y seleccione la opción Copiar como Texto para reconocer la ventana que se encuentre bajo el cursor.)

  • La opción Conservar el Formato de Palabras y Párrafos se sitúa en un punto intermedio entre el cuerpo del texto y el “formato automático”.

Se mantiene a través de todo el proceso de reconocimiento el tipo (serif o sans serif), tamaño y estilo de letra (negrita, cursiva y subrayado, superíndice y subíndice).

Se reproducen las tabulaciones y la justificación (izquierda, centrada, derecha, total) de cada bloque de texto.

No se reproducirá ningún gráfico, ni los bloques de texto ni las columnas - los párrafos se suceden simplemente unos a otros.

Las tablas serán fielmente reproducidas.

  • La opción Volver a Crear el Documento Original reproduce una copia facsímil del documento original.

Se reproducen los bloques de texto y de gráficos en el mismo lugar y se mantiene el formato de palabras y párrafos.

Se vuelven a crear las viñetas y la numeración.

De esta forma obtendrá una copia fiel del documento original en forma de un archivo de texto compacto y digital, en lugar de la imagen escaneada del documento.

  • La opción Utilisar Columnas y no Cuadros determina cómo se realiza el “formato automático”: los bloques de texto, las tablas y los gráficos pueden almacenarse en cuadros o en columnas “fluidas” (si las hay).

Los textos en columnas son más fáciles de editar que los documentos que contienen varios cuadros: ¡el texto circula de forma natural de una columna a la siguiente!

Consejo:cuando el sistema es incapaz de detectar columnas en el documento original, ¡este modo de formato utiliza cuadros igualmente como una posición de “fallback”!

  • La opción Insertar Códigos de Fin de Columna determina si desea o no insertar espacios “grandes” entre columnas al final de cada columna.

Cualquier texto que se edite, añada o borre permanecerá dentro de su columna; ningún texto pasará automáticamente de una columna a otra. Todos los textos que vayan después de un espacio entre columnas serán colocados al principio de la columna siguiente.

Active esta opción si quiere mantener los espacios entre columnas donde se hayan detectado en el documento reconocido - independientemente de la edición de texto que se realice después del OCR.

Consejo: en periódicos y revistas, las columnas de una página se corresponden casi siempre con distintos artículos. Por lo tanto, no es buena idea permitir que el texto pase automáticamente de una columna a la siguiente.

Consejo: desactive esta opción cuando haya dividido el cuerpo del texto en columnas. Así se asegurará la fluidez natural del texto de una columna a la siguiente.

  • Qué opciones de formato están disponibles depende del modo de salida seleccionado.

Los formatos de texto “pobres” que generan texto “sencillo” (como Texto (ANSI)) no soportan los códigos de formato avanzado.

Los documentos PDF por naturaleza comportan “autoformato”, etc.

Atención: WordPad es un editor de textos “reducido”; no es un procesador de textos completo; WordPad puede abrir archivos de Word (DOC) y RTF pero ignora la mayoría de los códigos de formato como columnas, marcos de texto, alineación, etc.

Consejo: Readiris detectará todas las direcciones de páginas “URLs” y de correo electrónico en los documentos escaneados, y las recrea como hipervínculos en el documento de salida.

Opciones

  • La opción Fusionar Líneas en los Párrafos activa la detección automática de párrafos, con lo que se evita que se inserten retornos de carro (códigos CR o EOL) al final de cada línea. Readiris retiene la línea del texto reconocido hasta que comienza un nuevo párrafo y “vuelve a pegar” las palabras separadas por guiones al final de una línea. (Esta opción no está disponible para los archivos Adobe Acrobat: los archivos PDF siempre almacenan el texto línea por línea.)

  • La opción Incluir Gráficos inserta los gráficos del resultado del reconocimiento en archivos de texto con “autoformato”.

  • Crear Marcadores: crea marcadores para las ventanas de texto, gráficos y tablas en los archivos PDF Adobe Acrobat. (Consejo: ¡el software de Adobe Acrobat y Adobe Reader puede crear miniaturas para los documentos PDF de forma dinámica!)

  • La opción Incrustar Fuentes inserta las fuentes en los archivos PDF de Adobe Acrobat.

Al insertar fuentes, se evita la sustitución de fuentes cuando el lector visualice e imprima el documento reconocido. Esto asegura que el lector - cualquiera que sea la configuración de su ordenador - vea el texto en las fuentes originales.

Al insertar fuentes, aumenta (un poco) el tamaño de los documentos reconocidos.

Reconocimiento de tablas - hojas de cálculo

Readiris transfiere los datos tabulados a hojas de cálculo, procesadores de textos y navegadores de la web: las tablas se reproducen celda a celda y se insertan como objetos de tablas en archivos de procesadores de textos.

  • Las tablas pueden exportarse a una hoja de cálculo, como Microsoft Excel o a un procesador de textos, como Microsoft Word. Pueden, asimismo, ser colocadas, en formato Excel, en el portapapeles. También pueden ser guardadas en formato Word (DOC) o RTF, o bien en algún formato de tablas, como por ejemplo el de Excel para Windows.

  • Conserva el formato de palabra o párrafo o bien reproduce el del texto original.


Idioma

  • Readiris reconoce todos los idiomas americanos y europeos, incluyendo los caracteres bálticos, centroeuropeos, griegos y cirílicos (“rusos”).

  • Opcionalmente, puede leer documentos en japonés, el chino simplificado, el chino tradicional y el coreano. (El chino simplificado se habla en el continente y en Singapur, el chino tradicional lo utilizan Hong Kong, Taiwan, Macau, etc.)

  • La lista de caracteres reconocidos varía según el idioma seleccionado.

  • ¡Readiris puede cambiar de idioma en mitad de una frase sin ninguna ayuda del usuario!

Cuando aparecen palabras occidentales en documentos griegos, cirílicos o asiáticos - muchos nombres intranscribibles, como nombres propios, de marcas, etc., se escriben mediante los símbolos occidentales familiares - Readiris puede pasar al alfabeto correcto automáticamente. ¡Se puede activar un alfabeto mixto de caracteres griegos, cirílicos (“rusos”) o asiáticos y occidentales!

  • El reconocimiento está asistido por una base de datos lingüísticos. Readiris hace un extenso uso de la información lingüística para confirmar las soluciones correctas y marcar las dudosas.

¿Comó hacer?

  • Limite el reconocimiento a una serie de caracteres numéricos para procesar óptimamente tablas de cifras. Se reconocerán los símbolos “0” a “9”,“+”, “*”, “/”, “%”, “,” (coma), “.” (punto), “(”, “)”, “-”, “=”, “$”, “£”, “¥” y “€”. ¡No seleccione esta opción si la tabla contiene texto!

  • Si selecciona cirílico-inglés, griego-inglés, o un idioma asiático se usará un juego mixto de caracteres. Readiris procesa perfectamente las palabras “occidentales” (nombres propios, etc.) que aparecen en los documentos cirílicos, griegos o de idiomas asiáticos.

Consejo: seleccione el idioma del documento antes de ejecutar el análisis de página siempre que vaya a reconocer documentos asiáticos. Para estos idiomas se utilizan rutinas específicas.

Opciones avanzadas

Para combinar idiomas en una página, seleccione el idioma con el conjunto de caracteres más amplio.

Para leer documentos en los que la traducción francesa aparece al lado del texto en inglés, seleccione el francés como idioma para asegurar que los caracteres acentuados – como “ç”, “é” y “ù” - se reconocen correctamente.

¡El léxico francés facilitará un “comentario” lingüístico al proceso de OCR, mientras que no se utiliza ninguna lingüística para validar el texto inglés!

Consejo: el mensaje emergente del botón Idioma enumera el idoma seleccionado.


Aprendizaje de fuentes

Si Readiris no está seguro del resultado de la lectura, el carácter (o cadena de caracteres) dudoso aparece en pantalla con la palabra original y la solución propuesta.

Compruebe (en el título de la ventana) que esté activado el diccionario de fuentes adecuado y el modo de diccionario correcto – si no es así, pulse el botón Interrumpir y vuelva a empezar.

De ser necesario introduzca el carácter (o cadena de caracteres) válido y seleccione uno de los siguientes botones.

Aprender

Apruebe o corrija la solución propuesta. Readiris guarda la solución en el diccionario como segura. Su reconocimiento posterior ya no necesitará su intervención.

Descartar aprendizaje

Apruebe o corrija la solución propuesta. Readiris guarda la solución en el diccionario como insegura. Su reconocimiento posterior necesitará su intervención.

Utilice esta opción para caracteres dañados que, de ser aprendidos, podrían confundirse con otros caracteres. Un ejemplo típico son los caracteres “1” y “l”, que tienen una forma idéntica en muchas fuentes.

Borrar

Elimina el carácter del resultado. Utilice este botón para evitar que el ruido presente en su documento aparezca en el archivo resultante en forma de puntos y aparte, comas, etc.

Deshacer

Para retroceder y corregir errores. Readiris puede echar atrás las últimas 32 operaciones.

Terminar

Interrumpe la fase de aprendizaje. A partir de ese momento, Readiris se ejecuta de forma automática y usted acepta todas las soluciones del programa.

Cancelar

Interrumpe el reconocimiento de caracteres. Esta opción se usa cuando se ha activado un diccionario de fuentes o un modo de diccionario incorrectos. Se eliminan todos los resultados y se vuelve a comenzar. (No confunda esta opción con Terminar, en la que se mantienen los resultados del reconocimiento.)


Escanear - Abrir

  • Escanea un documento o abre imágenes previamente escaneadas, según el origen seleccionado.

  • Activa el alimentador de documentos del escáner (ADF) para escanear documentos de múltiples páginas. Se escanearán todas las páginas que se encuentren en el alimentador y serán consideradas como partes de un único documento.

  • Readiris abre imágenes en blanco y negro, escala de grises y de color. Soporta documentos en PDF e imágenes en JPEG, Paintbrush (PCX), fax DCX (versión multipágina del formato Paintbrush), PNG, TIFF (comprimido) y mapas de bits de Windows (BMP).

Las imágenes previamente escaneadas generalmente son faxes y imágenes producidas por cámaras digitales.

Consejo: para abrir imágenes previamente escaneadas, haga clic en ellas con el botón derecho del ratón (menú Contexto) en el Explorador de Windows y seleccione la función Reconocer.

Consejo: puede arrástre imágenes desde el explorador de Windows hasta la ventana de Readiris o el icono de Readiris.

Consejo: Readiris ordena las imágenes automáticamente – la imagen 001.tif precede a la 002.tif que precede a la 003.tif, etc.

Consejo: puede activar la suavización de la imagen cuando carga imágenes preescaneadas en la memoria.

  • Averigüe la orientación de la página. Si es necesario gire la imagen con las herramientas de rotación. Consejo: ¡Readiris puede detectar la orientación de la página para usted!

  • Preste atención a la inclinación de líneas. Si bien el análisis de página tolera distorsiones, puede resultar difícil trazar las ventanas y reconocer una página cuando la inclinación es demasiado pronunciada. Consejo: ¡Readiris puede restablecer las páginas escaneadas con un cierto ángulo!


Botón Opciones

El botón Opciones le da un rápido acceso a las siguientes opciones del sistema.

Análisis de página

Readiris puede descomponer la página automáticamente.

Restablecimiento de páginas

Readiris puede enderezar automáticamente las páginas que se escanearon inclinadas.

Detección de la orientación de la página

Readiris puede detectar automáticamente la orientación de la página y rotar las imágenes si hace falta.


Reconocimiento

Funcionamiento

  • Inicia el reconocimiento de caracteres.

  • Pulse el botón Parar para interrumpirlo.

  • Si está activado el aprendizaje, entrará en la fase interactiva. (El aprendizaje no se aplica a los documentos asiáticos).

  • Envíe el texto reconocido a una aplicación para trabajar con él inmediatamente, cópielo en el portapapeles, o bien guárdelo en un archivo de texto.

Podrá exportar los documentos reconocidos en distintos formatos de texto. Sólo tendrá que cambiar las opciones de formato y volver a hacer clic en el botón Reconocimiento para volver a formatear los resultados del OCR.

  • Si ha activado el formato automático con la opción Volver a Crear el Documento Original, las ventanas de gráficos se guardarán dentro del archivo reconocible por el procesador de textos. De lo contrario, utilice la opción Guardar Gráficos para guardar únicamente las zonas de gráficos.

  • Si el análisis de página detecta una tabla y se mantiene el formato de palabras y párrafos, o bien se reproduce el documento original, dicha tabla se reproducirá como un objeto de tabla en el archivo reconocible por el procesador de textos.

Consejo: haga clic con el botón derecho del ratón (menú contextual) y seleccione la opción Copiar como Texto para reconocer la ventana que esté bajo el cursor. (Los resultados OCR serán enviados al portapapeles como “texto continuo”. Se aplicarán las opciones OCR normales - idioma del documento actual, tipo de fuente, etc.).

Consejo: cuando reejecute el OCR, sólo se reconocerán las ventanas nuevas o modificadas.

Consejo: la etiqueta emergente del botón Reconocimiento indica cuál es el modo de lectura activo. Cuando no se muestra ningún mensaje, se usará la calidad “normal” para el tipo de letra. Cuando aparece el mensaje “Matricial”, significa que está activado el modo de lectura para textos impresos con impresora matricial.

Reconocimiento de documentos de múltiples páginas

  • Las páginas se visualizarán sucesivamente. La barra de progresión del OCR indica en qué número de página se encuentra.

  • Si el aprendizaje interactivo está en funcionamiento, éste irá reconociendo página por página. (Para la primera de ellas se iniciará un diccionario “nuevo” y en las sucesivas irá “completándose” este último.)

  • El resultado del reconocimiento queda guardado en un único archivo de salida. Si envía el resultado del reconocimiento a una aplicación, se crearán varias páginas.

Consejo: la opción Crear Un Archivo por Página hace que cada página de un documento multipágina se guarde en un archivo distinto. Si el usuario llama al archivo texto.doc, los archivos se llamarán texto1.doc, texto2.doc, etc.

Consejo: puede excluir páginas (temporalmente) del reconocimiento (y del proceso de impresión de imágenes).


Aprendizaje interactivo

  • Activa la fase de aprendizaje en la que Readiris adquiere nueva información sobre fuentes.

  • Desactive el aprendizaje si el porcentaje de reconocimiento es muy elevado.

Consejo: al ejecutar un reconocimiento de documentos asiáticos o hebreos se desactiva siempre la función de aprendizaje.


Ordenar

Clasificación de ventanas

  • Las flechas indican las ventanas de texto incluidas en el resultado y su orden de clasificación.

  • La clasificación resulta muy útil para corregir los resultados del análisis de página.

  • Haga clic dentro de una ventana para definir su orden.

  • Las ventanas donde no haga clic no serán reconocidas.

Consejo: con la opción Analizar la Página puede obligar a que el sistema ejecute (o vuelva a ejecutar) la descomposición de página.

Consejo:

Análisis de página mediante trazado manual de ventanas

  • Ejecute el análisis de página para detectar las diferentes ventanas y clasifique aquellas que desee incluir en el reconocimiento.

  • Trace manualmente las ventanas que desee - las que no haya seleccionado se borrarán.

Consejo: puede mostrar el orden de clasificación, tipo y coordenadas de una ventana manteniendo pulsada la tecla Alt mientras selecciona la ventana.


Menú Ver

Sólo está disponible si hay una imagen en la pantalla.

Niveles de ampliación

Los niveles de ampliación son útiles para comprobar la calidad de escaneado y para trazar con comodidad las ventanas sobre la imagen escaneada.

  • Ajustar a la Ventana muestra todo el documento. Verá la relación entre las diversas zonas de texto y de gráficos.

  • Ajustar a lo Ancho muestra todo del ancho del documento.

  • 50% del Tamaño Real, Tamaño Real y 200% del Tamaño Real muestran el documento a la mitad de su tamaño, a su tamaño real y al doble de su tamaño. A tamaño real, un pixel de pantalla equivale a un pixel de la imagen.

Consejo: para pasar de Tamaño Real y Ajustar Perfecta, haga doble clic con el botón derecho del ratón.

Consejo: puede acceder a todos los niveles de ampliación haciendo clic con el botón derecho del ratón (menú Contexto).

Consejo: utilice la lupa de aumento para aumentar los detalles del documento escaneado. (La lupa de aumento también está disponible al hacer clic con el botón derecho del ratón (menú contextual).)

Rotación

Rotar a la Izquierda, Rotar a la Derecha e Rotar 180° hacen que el documento gire 90º a la izquierda, 90º a la derecha y 180º.

Consejo: Readiris puede detectar la orientación de página para usted.

Consejo: Readiris indica en la barra de herramientas de la página las páginas que han sido giradas automáticamente (pero no las que han sido giradas manualmente por el usuario.)

Enseñar documentos en color

Esta opción determina si las imágenes aparecerán en escalas de grises-color o blanco y negro.

Visualización optimizada

Gracias a una técnica de visualización especializada de alta resolución, se consiguen imágenes perfectamente legibles en pantalla. No es necesario ampliarlas, incluso en portátiles con pantallas de cristal líquido u ordenadores de mesa con pantallas de 14” de baja resolución.

Las imágenes en blanco y negro se transforman en imágenes en escala de grises.

Se suavizan, difuminan las imágenes en escala de grises y en color.

Se activará por defecto la visualización de alta calidad. Pero será innecesaria en ordenadores con pantallas de alta resolución.

Primera página - Última página

Podrá ir a la primera o a la última página de un documento multipágina.

Consejo: Pulse Inicio y Fin.

Página anterior - Página siguiente

Permite ir a la página precedente y a la página siguiente dentro de un documento con múltiples páginas.

Consejo: Pulse RePág y AvPág.

Coordenadas

Opción secundaria de diagnóstico. Muestra las coordenadas del cursor del ratón expresadas en pixeles del documento.


Nuevo documento

Esta función “borra la pizarra”.

Cuando se ha cargado un documento con múltiples páginas en la memoria, todas las imágenes resultan borradas de la memoria. Usted puede ahora crear un nuevo documento (con múltiples páginas.)


Menú Archivo

Permite guardar y restablecer propiedades de Readiris y los diseños de trazado de ventanas y abre y guarda imágenes.

Nuevo Documento

Puede crear un nuevo documento (con múltiples páginas.)

Abrir

Abre imágenes en blanco y negro, escala de grises, y de color, generalmente faxes.

Consejo: para abrir imágenes previamente escaneadas, haga clic en ellas con el botón derecho del ratón (menú Contexto) en el Explorador de Windows y seleccione la función Reconocer.

Consejo: arrástre las imágenes desde el explorador de Windows hasta el área de trabajo de Readiris.

Consejo: ¡no olvide activar la opción Cámara Digital cuando las imágenes proceden de una cámara digital!

Consejo: la opción Procesar como 300 ppp ignora la resolución incorrecta contenida en el encabezamiento del archivo de imagen. (Algunos archivos de imagen indican una resolución errónea en el encabezamiento del archivo que perturba el reconocimiento y “autoformato”.) Estas imágenes se procesarán de forma “normal”, como si tuvieran 300 ppp de resolución.

Guardar gráficos

Guarda las ventanas de gráficos.

Guardar toda la página como imagen

Guarda toda la página como una imagen, para su posterior reconocimiento.

Guardar todas las páginas como imágenes

Guarda todas las páginas del documento en un archivo de imagen con múltiples páginas para su posterior reconocimiento.

Imprimir imágenes

Imprimir las imágenes escaneadas.

Información

Muestra las propiedades actuales de Readiris.

Seleccionar fuente

Selecciona y configura un escáner como origen. Norma de escáner Twain.

Adquirir

Adquiere una imagen. Norma de escáner Twain.

Cargar formato

Carga un diseño de ventana.

Guardar formato

Guarda el diseño de trazado de ventanas de una imagen.

Cargar configuración

Recupera una configuración de Readiris.

Guardar configuración

Guarda las propiedades de Readiris.

Guardar configuración por defecto

Guarda las propiedades actuales de Readiris como predeterminadas para la próxima vez que se inicie el programa.

Salir

Sale del programa Readiris.


Formatos

Operación

  • Los archivos de diseño contienen estructuras predefinidas de trazado de ventanas. Estos modelos de división en zonas son particularmente útiles para reconocer documentos con un diseño de página similar.

  • El uso de diseños es una alternativa a la utilización del análisis de página y del trazado manual de ventanas.

Consejo: a menudo, la herramienta de análisis de página Ignorar la Zona Exterior es una alternativa muy efectiva para los formatos en uso. Esta herramienta limita la descomposición de la página a la sección “cortada” de la imagen y puede eliminar la misma zona exterior mediante un análisis de página de cada página del documento.

¿Comó hacer?

  • Los diseños definidos sobre un documento escaneado se guardan con la opción Guardar Formato.

  • Los diseños se cargan con la opción Cargar Formato. Al cargar en memoria un diseño se desactiva el análisis de página. El diseño se mantiene activo hasta que vuelve a activarse el análisis de página.

  • Cuando cargue un formato en la memoria, puede activar la opción Aplicar Formato a Todas las Páginas para aplicarlo inmediatamente a todas las páginas del documento activo.


Configuración

Configuraciones

La configuración determina todos los parámetros de funcionamiento de Readiris: idioma del documento, modelo y configuración del escáner, el modo de salida, las opciones de formato, etc.

¿Comó hacer?

  • Puesto que las propiedades no cambian con frecuencia, pueden almacenarse en forma de propiedades por defecto con el mando Guardar la Configuración por Defecto.

  • Las propiedades se guardan con el mando Guardar Configuración.

  • Las propiedades se cargan con la opción Cargar Configuración.


Menú Edición

Operación

  • La mayor parte de las funciones se refieren a las ventanas de texto y de gráficos. Puede eliminar, cortar, copiar y pegar ventanas. Para todas esas funciones existen macros.

  • Algunas funciones se refieren a la composición de documentos con múltiples páginas. Puede borrar páginas y desplazar páginas dentro de documentos con múltiples páginas.(Consejo: Usted podrá (temporalmente) excluir todas o algunas páginas en concreto del reconocimiento (y de la impresión)).

Selección de ventanas

  • Para seleccionar una ventana, elija la flecha y haga clic dentro de una ventana. Aparecerán marcas en cada esquina y en el centro de los lados de la ventana.

  • Para seleccionar ventanas adicionales al mismo tiempo, mantenga pulsada la tecla Mayús mientras hace clic en un lado de la ventana. Para seleccionar una ventana y las ventanas incluidas (de otro tipo), mantenga pulsada la tecla Ctrl mientras hace clic en la ventana principal.

  • Seleccione la función Seleccionar Todo para seleccionar todas las ventanas.

  • Para deseleccionar ventanas, haga clic con el ratón en cualquier otra parte.

¿Comó hacer?

  • Seleccione la opción Copiar para copiar las ventanas seleccionadas en una memoria temporal interna.

  • Seleccione la opción Pegar para pegar el contenido de la memoria temporal interna. Las ventanas se colocan en su lugar original. Arrástrelas al lugar deseado.

  • Seleccione la opción Cortar para cortar las ventanas seleccionadas y enviarlas a una memoria temporal interna.

  • Seleccione la opción Borrar para eliminar irreversiblemente las ventanas seleccionadas.

  • Seleccione la opción Seleccionar todo para seleccionar todas las ventanas.

  • Seleccione la opción Deshacer para cancelar la operación anterior.

Consejo: haga clic con el botón derecho del ratón (menú Contexto) y seleccione el mando Suprimir ventana para eliminar todas las ventanas seleccionadas y la ventana situada bajo el cursor del ratón.

Consejo: el comando Borrar Pequeñas Ventanas elimina todas las ventanas inferiores a 1,25 cm y vuelve a ordenar las zonas que quedan.

Consejo: haga clic con el botón derecho del ratón (menú Contexto) y seleccione el comando Deshacer para anular la precedente operación.


Borrar pequeñas ventanas

Operación

El comando Borrar Pequeñas Ventanas puede ser útil para eliminar las pequeñas manchas, los bordes negros, etc. que perturban el análisis de página.

¿Cómo hacer?

Haga clic en esta opción para eliminar todas las ventanas inferiores a 1,25 cm y volver a ordenar las zonas que quedan.

Consejo: utilice el comando Deshacer para anular la operación o haga clic en el botón Análisis de Página para volver a ejecutar el análisis de página.


Ancho de los caracteres

  • Seleccione la opción Fijo si los caracteres tienen el mismo ancho.

  • Seleccione la opción Proporcional si el ancho de las letras depende de su forma.

  • Esta opción no está disponible para los documentos asiáticos.

Consejo: seleccione Auto para que Readiris detecte el ancho de los caracteres.


Detectar la orientación de la página

Operación

Readiris puede detectar automáticamente la orientación de la página y rota las imágenes cuando es necesario.

Un ejemplo: está digitalizando un documento donde la mayoría de las páginas tienen un formato vertical pero algunas tienen una orientación en paisaje porque contienen grandes tablas.

¿Cómo hacer?

Esta opción determina si las páginas que han sido escaneadas con un ángulo de 90°, 180° o 270° van a ser automáticamente rotadas hacia izquierda, derecha o a 180° antes de que empiecen el restablecimiento, el análisis de página y el reconocimiento.

Consejo: ¡seleccione el idioma adecuado del documento antes de escanear (o cargar) el documento!

Consejo: detectar la orientación de página tarda algunos segundos. No es necesario activar esta opción cuando está seguro de que no se necesita ninguna rotación de la imagen.

Consejo: mantenga el cursor sobre una miniatura en la barra de herramientas de página y un mensaje emergente le indicará si la página ha rotado automáticamente.


Activar el asistente al iniciar

Utilización

  • Una vez activada esta opción, el asistente de OCR se ejecutará automáticamente cada vez que inicie Readiris.

  • El asistente de OCR es una manera semiautomática de reconocimiento de páginas, que lo ayudará durante el proceso de reconocimiento. Bastará con responder a unas simples preguntas para obtener rápidos resultados.

¿Cómo hacer?

  • Esta opción está activada por defecto.

  • También puede activarlo mediante la opción Activar el Asistente al Iniciar en la pantalla de presentación.


Ajustar imagen

Operación

  • Rutinas inteligentes de binarización convierten automaticamente imágenes de color y escala de grises en blanco y negro pero puede optimizar las imágenes por el proceso de reconocimiento.

  • Las imágenes ajustadas aparecen en blanco y negro. Desactive esta función y la imagen aparecerá de nuevo en color o escala de grises.

Consejo: utilice la opción Visualizar Documento en Color para pasar de color o escala de grises a la versión en blanco y negro de las imágenes y viceversa.

Alisar imágen de color

Permite que las imágenes de color y escala de grises sean más homogéneas, aplanando y alisando ciertas diferencias de intensidad. Resulta un contraste más agudo entre el primer plano (texto) y el segundo plano (diseño).

Atención: con algunos modelos de escáner, esta reducción de la nitidez es necesaria para reconocer las imágenes en color y escala de grises. ¡A veces, suavizar la imagen es la única manera de separar el texto del fondo en color!

Consejo: ¡la suavización de la imagen también se puede activar cuando se cargan imágenes preescaneadas en la memoria!

Brillo

El parámetro Auto determina automaticamente el límite entre blanco y negro. Aplica un límite distincto cuando es necesario oscureciendo o esclareciendo la imagen en blanco y negro.

Limpiar

Elimina las manchitas (“píxeles parasitos” o ruido) de las imágenes en blanco y negro.


Diccionario de fuentes

Operación

Los diccionarios de fuentes contienen información sobre las fuentes que el sistema aprende durante el aprendizaje interactivo.

No confunda los diccionarios de fuentes con los léxicos (del usuario). Los diccionarios de fuentes contienen formas de caracteres memorizadas, mientras que los léxicos (del usuario) son bases de datos lingüísticos que ayudan al reconocimiento.

Si desea reconocer muchos documentos del mismo tipo, no tiene que repetir cada vez el mismo proceso de aprendizaje. Almacene los caracteres aprendidos en un diccionario y utilice esta información para reconocer documentos del mismo tipo.

¿Cómo hacer?

  • Seleccione o defina un diccionario de fuentes.

  • No se olvide de establecer el modo de diccionario adecuado. “Nuevo” crea un nuevo diccionario y usted comienza sin conocimientos previos. “Añadir” utiliza la información sobre fuentes aprendida con anterioridad y la completa, “Consultar” utiliza la información sobre fuentes aprendida con anterioridad, pero no la complementa.

Consejo: si desea reconocer una sola página, seleccione el modo “nuevo”. Si tiene muchas páginas del mismo tipo – con la misma fuente y la misma calidad de impresión – seleccione el modo “nuevo” para la primera página, el modo “añadir” para unas cuantas páginas más y el modo “consultar” para el resto del documento.

Consejo: cuando reconozca documentos de múltiples páginas, para la primera de ellas se iniciará un diccionario “nuevo”, y en las sucesivas irá “completándose” este último.


Nuevo diccionario, Añadir al diccionario o Consultar diccionario

Seleccione el modo apropiado para el diccionario de fuentes.

  • Nuevo crea un nuevo diccionario. Se comienza sin conocimientos previos.

  • Añadir utiliza la información sobre fuentes aprendida con anterioridad y la completa.

  • Consultar utiliza la información sobre fuentes aprendida con anterioridad pero no la complementa.

Consejo: si desea reconocer una sola página, seleccione el modo “nuevo”. Si tiene muchas páginas del mismo tipo – con la misma fuente y la misma calidad de impresión – seleccione el modo “nuevo” para la primera página, el modo “añadir” para unas cuantas páginas más y el modo “consultar” para el resto del documento.

Consejo: cuando reconozca documentos de múltiples páginas, para la primera de ellas se iniciará el modo diccionario “nuevo” y el modo “Añadir el diccionario” en las sucesivas.


Registre su licencia Readiris

¿Por qué debe registrarse?

  • Al registrarse nos permite mantenerle informado sobre futuros desarrollos del producto y productos I.R.I.S. relacionados.

  • Registrándose tendrá derecho a asistencia técnica gratuita y ofertas especiales.

  • Dependiendo del paquete de software, recibirá la clave de acceso en caso de que la necesite para seguir usando Readiris transcurrido un mes.

¿Cómo hacer?

Por correo

Envíe el formulario de registro.

Por fax

Si ha perdido su formulario de registro o si la documentación del software se entregó únicamente en formato electrónico, imprima el formulario de registro de Readiris y envíelo por correo o fax a I.R.I.S.

Europa: 32-10-45 34 43

EE.UU.: 1-561-921-0854

Teléfono

Llame a I.R.I.S. durante el horario de oficina.

Europa: 32-10-45 13 64 (todos los principales idiomas)

EE.UU.: 1-561-921-0847 / 800-447-4744


Menú Ayuda

Temas de ayuda

Presenta información general sobre el reconocimiento de caracteres e información de referencia sobre Readiris.

Asistencia técnica

Le informa sobre la asistencia técnica que ofrece I.R.I.S.

Contactar con I.R.I.S.

Relación de direcciones de las oficinas de I.R.I.S.

I.R.I.S. en la web

Haga clic aquí para acceder a la portada de I.R.I.S. en la web.

Acerca de Readiris

Muestra la pantalla inicial de Readiris con las notas sobre derechos de autor. Haga clic para que desaparezca.


Cómo obtener asistencia técnica

Se ofrece asistencia técnica gratuita a todos los clientes registrados. (Si se registra también tendrá derecho a ofertas especiales.)

Europa

Hotline: 32-10-45 13 64 (horario de oficina) (todos los principales idiomas)

Fax: 32-10-45 34 43

EE.UU.

Hotline: 1-561-921-0847 / 800-477-4744 (horas de oficina)

Fax: 1-561-921-0854

WWW

www.irislink.com/support.html (información para resolver problemas)

Haga clic aquí para acceder a la información para resolver problemas.

E-mail

support@irislink.com, support@irisusa.com


Cómo ponerse en contacto con I.R.I.S.

Sede central (Bélgica)

Teléfono: 32-10-45 13 64

Fax: 32-10-45 34 43

I.R.I.S. en Internet

Portada de I.R.I.S.: http://www.irislink.com

Página web de Readiris: http://www.readiris.com

Tienda en línea: http://shop.irisl ink.com

Información por e-mail: info@irislink.com

Ventas por e-mail: sales@irislink.com

Asistencia por e-mail: support@irislink.com, support@irisusa.com

Oficina EE.UU

Teléfono: 1-561-921-0847 / 800-447-4744

Fax: 1-561-921-0854


Versiones del programa

Readirirs “Pro”

Readiris Pro ofrece un OCR de los 107 idiomas reconocidos con la excepción de las lenguas asiáticas (japonés, coreano y chino simplificado y tradicional).

Consejo: puede adquirir la opción de software “Accesorio de OCR asiático”.

Consejo: puede actualizarse con Readiris Corporate.

Readiris “Corporate”

Esta versión especial para el mercado empresarial combina el paquete “Pro” con prestaciones añadidas:

  • Readiris acepta escáneres de alta velocidad y dobles.

  • Readiris ofrece OCR por lotes: Ejecute el reconocimiento de todas las imágenes previamente escaneadas en una carpeta específica.

Podrá escanear durante el día y leer durante la noche... Obtenga todos los documentos que vayan a ser reconocidos; una vez hecho esto, inicie el OCR por lotes y deje que su ordenador trabaje. Al día siguiente, todos los documentos habrán sido reconocidos.

  • Readiris admite una carpeta procesada: Se ejecutará el reconocimiento de todos los archivos de imagen incluidos en la carpeta “procesada”.

Puede dejar encendido el “servidor” OCR varios días seguidos... Obtenga nuevos documentos todos los días y serán reconocidos de inmediato.

  • Readiris ofrece un control mejorado de la salida de PDF Adobe Acrobat y modifica directamente el tamaño de archivo mediante la determinación del modo color y la resolución de imagen.

  • Readiris no está limitado a documentos de múltiples páginas de 50 páginas.

  • Readiris incluye la funcionalidad BCR (“Business Card Reading”).

  • Readiris activa idiomas secundarios junto al idioma “principal”. ¡Esto le permite reconocer documentos que combinan diversos idiomas y alfabetos!

  • Readiris “aumenta” más la precisión del OCR mediante la carga de léxicos del usuario que reflejan la actividad de la empresa.

  • Readiris ofrece opciones avanzadas para guardar los gráficos.

  • Readiris mantiene los colores del texto de los documentos reconocidos.

Consejo: se puede obtener la opción de software “Accesorio de OCR asiático” y la opción de hardware IBCR-II, un escáner dedicado a las tarjetas de visita.

Consejo: la funcionalidad BCR puede mejorarse con el módulo “Accesorio de BCR asiático”.

Obtener opciones

Póngase en contacto con I.R.I.S. para obtener este software y las opciones de hardware.


Programas opcionales: 'Módulo de OCR asiático' y 'Módulo de OCR hebreo'

Programas opcionales: “Módulo de OCR asiático” y “Módulo de OCR hebreo”

Reconocimiento asiático

El software opcional “Módulo de OCR asiático” permite el reconocimiento del japonés, el chino simplificado, el chino tradicional y el coreano.

(Tenga cuidado de no confundir “Módulo de OCR asiático” con la opción de software “Módulo de BCR asiático”.)

Consejo: ¡la versión “estándar” de Readiris soporta numerosos idiomas asiáticos tales como el Malay, el Tagalog etc. porque utilizan el alfabeto latín!

Reconocimiento hebreo

El software opcional “Módulo de OCR hebreo” permite el reconocimiento del idioma hebreo.

Requisitos del sistema - entorno de trabajo para documentos asiáticos

  • Para visualizar y editar documentos en lenguas asiáticas, podrá utilizar Word 2003 (Office 2003 System), Word 2002 (Office XP), Word 2000 (Office 2000) o deberá instalar una versión asiática de Windows.

  • También podrá utilizar programas de “emulación” especíalizados (como por ejemplo UnionWay AsianSuite o TwinBridge AsianBridge) en una versión occidental de Windows, para representar correctamente los ideogramas de las lenguas asiáticas.

  • Consejo: se puede encontrar esta versión en el CD-ROM de Readiris.

Requisitos del sistema - entorno de trabajo para documentos en hebreo

  • Para visualizar y editar documentos en hebreo, podrá utilizar Word 2003 (Office 2003), Word 2002 (Office XP) o Word 2000 (Office 2000) o deberá instalar una versión localizada en hebreo del sistema operativo de Windows.

  • Para visualizar y editar documentos PDF en hebreo, puede utilizar una versión de Oriente Medio o hebrea del software Adobe Acrobat o Adobe. Consejo: estas versiones de Adobe Acrobat Reader se pueden encontrar en el CD-ROM Readiris.

¿A quién concierne?

Instale este software opcional “encima” de su software Readiris Pro.

Adquisición de este software opcional

Póngase en contacto con I.R.I.S. para adquirir este software opcional.


Unas palabras sobre los idiomas asiáticos

Opción del software - juegos de caracteres

  • Readiris le ofrece en opción el reconocimiento de cuatro idiomas asiáticos: japonés, chino simplificado y chino tradicional y coreano.

  • En contra de los alfabetos latín, griego y cirílico, estos idiomas utilizan pequeños iconos (“ideogramas”), y no letras, para representar la realidad.

Chino (simplificado y tradicional)

  • La escritura china proviene del sistema pictográfico. Se escribe con miles de caracteres llamados “ideogramas” o “pictogramas” que no tienen relación con el sonido de una palabra.

  • Los primeros caracteres chinos fueron pictogramas, como una media-luna, o un círculo con un punto en su medio simbolizando el sol. Poco a poco se volvieron en ideogramas no pictográficos que, a más de representar objetos tangibles, traducían conceptos abstractos.

  • La mayoría de los caracteres chinos se componen de dos elementos: un “aspecto significante”, que indica el sentido de una palabra, y un “aspecto fonético”, que indica su pronunciación.

  • Un diccionario amplio incluye entre 40.000 y 50.000 caracteres, muchos de los cuales son arcaicos u oscuros, mientras el libro de código contiene apenas 10.000 símbolos. Se utilizan algunos 3.000 símbolos de manera cotidiana.

  • El chino simplificado es una versión simplificada del chino “tradicional”; los 500 símbolos más comunes han sido simplificados. El chino simplificado se habla en el continente chino y el chino tradicional se utiliza en Hong Kong, Taiwan, Macau y en las communidades chinas de ultramar.

  • Cada carácter tiene exactamente la misma cantidad de espacio, sea cual sea su tamaño. No hay espacios entre caracteres; los caracteres que forman palabras de múltiples sílabas no están agrupadas conjuntamente. ¡Cuando lea chino, tiene que calcular qué caracteres deben ir juntos!

  • El chino puede escribirse verticalmente y de derecha a izquierda u horizontalmente de izquierda a derecha.

Japonés

  • El sistema de escritura japonés utiliza actualmente una mezcla de alfabetos: los juegos de caracteres fonéticos se llaman Hiragana y Katakana, y los ideogramas, que eran chinos al principio, se llaman Kanji. En la escritura japonesa normal, el Hiragana y Kanji se utilizan, mientras el Katakana sirve para las palabras tomadas de los idiomas extranjeros (no chinos).

  • Una persona educada puede leer hasta 10.000 símbolos Kanji; el gobierno ha publicado una lista de 1.850 considerados como básicos.

  • El japonés se escribe generalmente a la vertical y de izquierda a derecha, pero hoy día muchos textos se escriben horizontalmente para permitir la introducción de palabras inglesas, números árabes y formulas matemáticas y químicas.

Coreano

  • El coreano no se relaciona con el chino, aunque utilizó los caracteres chinos, junto al alfabeto coreano, durante siglos.

  • El alfabeto coreano (escritura “Hangul”), inventado en los años 1443-46, es el único verdadero alfabeto de origen.


Unas palabras sobre el hebreo

Opcionalmente Readiris ofrece el reconocimiento del idioma hebreo.

Hebreo

  • El alfabeto hebreo está formado por un grupo limitado de 27 símbolos.

El conjunto de símbolos está compuesto de consonantes: las vocales no se escriben normalmente (excepto en la Biblia, en poesía y libros para niños o estudiantes extranjeros).

Todas las letras son en mayúsculas - ¡las minúsculas no existen en hebreo!

No tiene numerales distintos - utiliza los números estándar occidentales (1, 2, 3 etc.).

  • El texto hebreo no se escribe encima de una línea: el texto más bien “cuelga” de una línea por encima de las letras.

  • El hebreo se escribe de derecha a izquierda, como el árabe. Sin embargo, los números se escriben de izquierda a derecha, ¡al igual que las frases incluidas en alfabeto latino!


Formulario de registro de Readiris

Versiones de software

Número de serie

Número de identificación

Sociedad

Departamento

Puesto

Dirección

Código postal / Localidad

Provincia / País

Teléfono

Fax

E-mail

Modelo de escáner

Lugar de compra

Fecha de compra

Fecha

Image Recognition Integrated Systems

Registro de productos

Rue du Bosquet 10, 1348 Louvain-la-Neuve (Bélgica)

Tel: 32-10-45 13 64 - Fax: 32-10-45 34 43

4731 West Atlantic Avenue Suite B1-B2

Delray Beach, FL 33445 (EE.UU.)

Tel: 1-561-921-0847 / 800-447-4744 - Fax: 1-561-921-0854

Asistencia técnica: support@irislink.com, support@irisusa.com


Mandos útiles de Adobe Acrobat - Adobe Reader

Barra de herramientas - Seleccionar texto

Este mando selecciona el texto en pantalla. Puede entonces efectuar operaciones de “copiar y pegar” para enviar extractos de texto a otras aplicaciones.

Alternativa: utilice el mando Guardar como en el menú Archivo de Adobe Acrobat para salvar el texto de los archivos PDF “texto-imagen” en un archivo de texto (en formato Word, RTF, HTML o Texto).

Menú Barra de Herramientas / Herramientas - Advanced Editing - Retocar el texto

  • Esta función le permite “retocar” el texto contenido en archivos PDF.

  • Utilicelo para corregir pequeños errores de reconocimiento debidos a la mala calidad del documento.

Menú Archivo - Guardar como

Este mando le permite guardar el texto de archivos PDF “texto-imagen” en un archivo de texto (en formato Word, RTF, HTML o Texto).

Alternativa: seleccione el texto en pantalla y efectúe entonces operaciones de “copiar y pegar”.

Barra de herramientas / Menú Edición - Buscar

El mando Buscar le permite encontrar palabras completas o partes de palabras en el documento PDF abierto. Acrobat busca la palabra mediante una lectura secuencial de cada palabra en cada página del archivo.

El mando Buscar le permite ejecutar una búsqueda avanzada y rápida en una serie de documentos PDF indexados.

  • Busque una palabra simple o una frase

  • Extienda su búsqueda utilizando caracteres comines (“wildcard”) y operadores booleanos

  • Utilice las opciones de búsqueda para afinar su búsqueda

Aviso: una búsqueda basada en un índice implica que un índice “todo-texto” ha sido creado para una serie de archivos PDF (con el mando Catalog del software de Adobe Acrobat). Un índice “todo-texto” es una lista alfabética de cada palabra utilizada en un documento o una serie de documentos.

Ventaja: una búsqueda basada en un índice es mucho más rápida que una lectura secuencial. Acrobat se dirige directamente a la palabra en la lista en vez de leer progresivamente todos los documentos.

Cómo funciona: consulte la documentación que viene con su software Adobe Reader o Adobe Acrobat para aprender cómo funciona la búsqueda.


Impresiones matriciales

En las impresoras de matriz de agujas, se pueden distinguir los puntos que componen un símbolo. También denominada matriz de “9 agujas”.

Con las impresiones de calidad letra, ya no se pueden distinguir los puntos que componen un símbolo. La calidad de impresión se acerca a la de una impresora láser. También denominada “25 agujas”.


Letras descendentes

Letra descendente

Grandes letras mayúsculas que cubren varias líneas de texto. Las iniciales “descendentes” (“drop letters”) se utilizan para destacar el inicio de un párrafo o capítulo.


Fuente de ancho fijo y proporcional

En las fuentes de ancho fijo, cada carácter del tipo de letra tiene el mismo ancho. Una “i” ocupa tanto espacio horizontal como una “w”. También denominadas fuentes de “monoespacio”. Los documentos producidos con máquinas de escribir tienen una fuente de ancho fijo.

Las fuentes de ancho proporcional permiten que los caracteres de un tipo de letra tengan diferentes anchos. Una “w” ocupa más espacio horizontal en una línea que una “i”. Virtualmente todas las fuentes que figuran en periódicos, revistas y libros son proporcionales.


Tipos de imagen

El modo de color determina la paleta de color de una imagen. Existen imágenes en blanco y negro (intensidad de 1 bit), escala de grises (intensidad de 8 bits) y de color (intensidad de 24 bits o superior.)

Las imágenes en blanco y negro contienen solamente píxeles blancos y negros. Imagénes en blanco y negro se llaman también imágenes de línea. Se puede utilizar combinaciones de blanco y negro para simular matices de grises (“halftoning”).

Imágenes en escala de grises contienen matices de grises. Se usa una escala de 256 niveles de gris yendo del blanco al negro para componer la imagen.

Imágenes de color se componen de píxeles con varias mezclas de rojo, verde y azul. Cada mezcla representa un color distinto. Como hay (como mínimo) 8 bits por pixel para el canal rojo, verde y azul puede obtener hasta una gama coloreada de (como mínimo) 16.7 milliones de colores (“colores verdaderos” o “true colors”.)


Imágenes JPEG

Las imágenes JPEG - “JPEG” significa “Joint Photographic Experts Group” - reducen el tamaño del archivo al desechar información extra que no es esencial para la visualización de la imagen. Cuanto mayor es la compresión, más se reduce la imagen.

El algoritmo JPEG se llama “con pérdida”, puesto que desecha información. (La compresión del Grupo 4 TIFF y las imágenes PNG son “sin pérdida”.) Cuando la imagen se ha comprimido, deja de ser idéntica a la imagen original. Las imágenes JPEG se descomprimen automáticamente cuando se abren.

En muchos casos, no se puede percibir la diferencia entre la imagen original y una imagen con una mínima compresión. Sin embargo, la calidad de la imagen puede disminuir sustancialmente al aumentar el nivel de compresión.

¡Elija un equilibrio adecuado entre la calidad de la imagen y el volumen de compresión!


Cómo procesar imágenes de baja resolución

Operación

  • Para obtener un OCR óptimo, más vale utilizar una resolución entre 300 y 400 ppp.

  • Readiris emite por defecto un aviso cuando intenta procesar imágenes con una resolución inferior a 200 ppp o superior a 800 ppp.

Consejo: Readiris detecta las resoluciones de fax habituales - 100 x 200 ppp (“calidad normal”), 200 x 200 ppp (“calidad buena”) y 200 x 400 ppp (“calidad superior”) - y “preprocesa” estas imágenes automáticamente para asegurar unos resultados de OCR óptimos.

Consejo: de ser posible, pida a sus corresponsales que envíen sus faxes con calidad “fina” - dicho faxes tienen una resolución superior (200 ppp) y ofrecen mejores resultados al ser reconocidos.

Cámara digital

Active esta opción cuando las imágenes provienen de una cámara digital.

Obligar a 300 ppp

Esta opción se utiliza para leer imágenes generadas con una cámara digital - donde la resolución es desconocida - y para abrir imágenes en las que el encabezamiento del archivo contiene una resolución incorrecta.

Gracias a esta opción, las imágenes se procesarán de forma “normal”, como si tuvieran una resolución de 300 ppp. (También se evita el aviso informando que se está procesando imágenes con una resolución inferior a 200 ppp o superior a 800 ppp.)


Análisis de página

Detección y clasificación de los bloques de texto que aparecen en una página escaneada. Existen tres tipos de zona: texto, zonas gráficas que contienen fotografías, diseño, etc. y zonas de tabla.

La descomposición de página es particularmente útil para reconocer texto en columnas y documentos con un diseño de página complejo.

El análisis de página es muy preciso y tolera las distorsiones – detecta formas irregulares.


Menú Registrar

Asistente de registro

Haga clic para iniciar el asistente de registro.

Cómo adquirir el producto

Suministra información sobre la adquisición de la licencia de uso de este producto I.R.I.S.

Registrar

Da acceso a la información de registro en caso de ser necesaria para obtener una clave de acceso de I.R.I.S.


Análisis topológico

Readiris analiza los caracteres segmentados como lo hacen los seres humanos de forma inconsciente: un número de características - trazos, curvas, agujeros, nudos, ángulos, etc. - se extraen y comprueban respecto a una fuente de conocimientos predefinida o aprendida.

El análisis topológico es en gran parte independiente del tamaño del carácter.


Utilizar correctamente los archivos PDF

Esta página le proporciona informaciones sobre el formato PDF reconocido por Readiris y le explica cómo utilizar correctamente los archivos PDF.

Formatos de archivos

  • El formato PDF Texto crea un archivo PDF, en lo cual puede efectuar una búsqueda, que contiene el texto (es posible que haya gráficos pero sólo cuando aparecen zonas gráficas en la página - fotografías, diseño, etc.) Es decir que la imagen de la página no está contenida en el documento PDF, compuesto de un solo nivel.

  • El formato PDF Imagen-Texto crea un archivo PDF, en lo cual puede efectuar una búsqueda, que contiene el texto reconocido y la imagen de la página. La imagen de la página está contenida encima del texto en un documento PDF compuesto de dos niveles.

Nota: se aplica una compresión a todos los elementos. Las imágenes en blanco y negro son archivos TIFF Grupo 4 comprimidos, las imágenes en escala de grises y color son archivos JPEG (con una alta calidad (0,8).) El texto está comprimido con el modo Gzip.

Consejo: Readiris le permite crear marcadores de forma automática.

Consejo: Readiris le permite insertar fuentes en documentos PDF.

Ventajas

  • Los archivos PDF que contienen sólo texto son mucho más compactos que los archivos de imagen.

  • Se puede efectuar una búsqueda en los archivos PDF basados en texto. (Las imágenes bitmap - archivos PDF que contienen sólo una imagen - se pueden visualizar pero no permiten búsqueda.)

  • Los archivos PDF basados en texto son editables. (Las imágenes bitmap se pueden visualizar pero no se pueden editar.)

Editar el texto reconocido

Se puede por supuesto editar y utilizar el texto reconocido. (Las imágenes bitmap se pueden visualizar pero no permiten búsqueda.)

Utilice la herramienta de retoca del texto del software de Adobe Acrobat para corregir los errores de reconocimiento en el archivo PDF.

Consejo: será imprescindible tener la versión de Adobe Reader adecuada para visualizar correctamente los archivos PDF resultantes. Para visualizar e imprimir textos centroeuropeos (como checo y polaco), textos bálticos, turcos y cirílicos (“ruso”) en formato PDF, se necesita la versión “CE” especial (centroeuropea) de Adobe Reader. Para visualizar e imprimir documentos PDF en hebreo, deberá utilizar la versión de Oriente Medio o hebrea del software Adobe Reader. (Se puede encontrar este software en el CD-ROM de Readiris.)

Exportar el texto a otras aplicaciones

  • Puede aislar el texto a partir de un archivo PDF “imagen-texto”. También puede convertir archivos PDF que contienen sólo texto en archivos de texto. Abra el archivo con Adobe Acrobat y utilice el mando Guardar como para salvarlo en un archivo de texto (con formato Word, RTF, HTML o Texto).

  • Para volver a utilizar pequeños extractos de texto de un archivo PDF en otras aplicaciones, seleccione la herramienta de Selección del Texto del software Adobe Acrobat, seleccione el texto deseado y haga copiar y pegar en otra aplicación. (El mando Seleccionar Todo selecciona todo el texto de la página actual o del documento, dependiendo de su modo de visualización.)

Búsqueda inteligente

Utilice el mando Buscar de su software Adobe Acrobat o Adobe Reader para búsquedas simples dentro de un documento y para búsquedas avanzadas a través de varios documentos PDF.

El botón Buscar de Adobe Acrobat o Adobe Reader encuentra palabras completas o partes de palabras en el documento PDF abierto. Acrobat busca la palabra mediante una lectura secuencial de cada palabra en cada página del archivo.

El mando Buscar de Adobe Acrobat o Adobe Reader le permite ejecutar una búsqueda avanzada y rápida en una serie de documentos PDF indexados.

  • Busque una palabra simple o una frase.

  • Extienda su búsqueda utilizando caracteres comines (“wildcard”) y operadores booleanos.

  • Utilice las opciones de búsqueda para afinar su búsqueda.

Una búsqueda basada en un índice implica que un índice “todo-texto” ha sido creado para una serie de archivos PDF con el mando Catalog. (Un índice “todo-texto” es una lista alfabética de cada palabra utilizada en un documento o una serie de documentos. Una búsqueda basada en un índice es mucho más rápida que la función Buscar: Adobe Acrobat y Adobe Reader van directamente a la palabra en la lista en vez de leer progresivamente todos los documentos.)


Archivos de usuario

Los usuarios pueden crear diccionarios de fuentes, formatos por zonas y archivos de propiedades.

  • diccionarios de fuentes (*.dus)

  • modelos de trazado de ventanas (*.wdw)

  • propiedades de Readiris (*.ibt)